Observations/bugs from latest play-through

General Stars in Shadow Discussion Forum
Moriarty
Posts: 21
Joined: Sun Jun 17, 2018 10:14 am

Observations/bugs from latest play-through

Postby Moriarty » Sat Oct 19, 2019 4:20 pm

During my game (that I now can't get back into) I came across these. Using the newest GOG version (second october patch).

* Three Fleet combat. Me and my ally defending against the enemy who attacked my world. We won (well, my ally won...), but the results are the wrong way around. It's showing the enemy fleets under "Lost" and my allies fleets under "destroyed". None of my ships were destroyed.

* The enemy has a fleet of 15 scouts approaching me.... :-/

* The bug where redirecting a fleet makes it go much slower is still there.

* Troopship says embark/disembark COLONISTS, not "Troops"

* Tinkers - A mobile outpost goes to where an enemy (at war) already has a deployed one. I can combat. Two problems:
a) Why? Neither can possibly win.
b) If I enter my mobile output into orbit (of another planet in the system), the combat option doesn't disappear. Combat is impossible.

Moriarty
Posts: 21
Joined: Sun Jun 17, 2018 10:14 am

Re: Observations/bugs from latest play-through

Postby Moriarty » Mon Oct 21, 2019 10:05 pm

Some more

I'm playing a huge game with lots of players, there are a few problems:
* Diplomacy: Race X is now fighting Race Y. Except there are two Race Ys (i.e., 2 * Phidis), which is at war?
* Diplomacy: "We want you to go to war with Race Y"... again, which one? The one I hate or the one I love?
* On the starmap there's a phidi ship flying around. Which of the two phidis does it belong to? Almost impossible to tell, not even with clicking on it.
* There's some sort of diplomatic incident every 5-10 turns. It's getting absurd; fewer would be better.
* Stargates look a lot like hyperspace holes. Make them square and a different colour maybe?


Return to “General Forum”

Who is online

Users browsing this forum: No registered users and 8 guests

cron